The issue affecting video uploads to Studio for the Shopping App has been fully resolved. The fix has been verified, and video uploads are functioning as expected. Brands can continue uploading videos normally.
Thank you for your patience throughout this incident.
Posted Nov 21, 2025 - 15:25 UTC
Monitoring
A fix has been deployed for the issue affecting video uploads to Studio for the Shopping App, and uploads are now functioning as expected. Brands may resume uploading videos directly in Studio.
We will continue to monitor the system and provide further updates as needed.
Thank you for your patience while we worked on resolving this issue.
Posted Nov 21, 2025 - 10:53 UTC
Update
Work on the fix for the issue affecting video uploads to Studio for the Shopping App is still in progress. We will provide another update as soon as we have more information to share.
The recommended workaround using Brand Stories and Video Lookbooks remains in place.
Thank you for your patience.
Posted Nov 21, 2025 - 08:38 UTC
Update
We are continuing to make progress toward resolving the issue affecting video uploads. At this time, we are not yet able to provide an estimated time for full resolution.
We understand that this functionality is important, especially with the upcoming Black Friday and Cyber Monday period, and we sincerely apologize for the inconvenience this may cause.
Please refer to the previously shared workaround for bringing video content into the Shopping App while we work to restore normal upload functionality as quickly as possible.
Posted Nov 20, 2025 - 19:51 UTC
Identified
We have identified the issue affecting video uploads to Studio for the Shopping App. While we work on a fix, we recommend the following temporary workaround: Brands that require video functionality can use Brand Stories (with videos) or Video Lookbooks, both of which can be published on the Home Wall and provide similar behavior to video tiles. Image uploads remain unaffected. Brand Stories also support titles, subtitles, and multi-page flows, allowing brands to direct users to different categories or deals.
A permanent fix will likely require additional time, so we strongly encourage Brands to plan on using Brand Stories and Video Lookbooks to maintain video functionality until the fix is in place.
We understand this may impact your operations, especially with the upcoming BFCM period. We sincerely apologize for the inconvenience and hope this workaround helps maintain continuity while we work to resolve the issue as quickly as possible.
Posted Nov 20, 2025 - 15:38 UTC
Investigating
We are currently investigating an issue where Shopping App users are unable to upload videos to Studio. Users may experience errors or failures when attempting to upload new videos. We will share additional information here as soon as it is available.
Posted Nov 20, 2025 - 14:22 UTC
This incident affected: Shopping App (Studio API).