Service Degradation for Cash Management - Drawer deactivations
Incident Report for NewStore Inc
Resolved
This issue has been resolved with a reverted change from Engineering. Active drawers should no longer display an incorrect deactivation timestamp and closing a drawer should work as intended.

If you continue to experience issues, please reach out to NewStore Support.
Posted Sep 05, 2024 - 21:39 UTC
Investigating
We have become aware of an issue within Cash Management where an incorrect deactivation timestamp is being added into a drawer's daily open and close, which can cause issues with closing a drawer. The current workaround is to re-attempt closing the drawer, which should allow the process to complete.

However, if you experience any issues or notice anything out of the ordinary, please reach out to NewStore Support.
Posted Sep 05, 2024 - 19:51 UTC
This incident affected: Business areas (Payments).